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Alternative Format Statement 
This publication is available in alternative media upon request. 

 
 

Statement of Non-Discrimination 
The Pennsylvania State University is committed to the policy that all persons shall have 

equal access to programs, facilities, admission, and employment without regard to 
personal characteristics not related to ability, performance, or qualifications as 

determined by University policy or by state or federal authorities.  The Pennsylvania 
State University does not discriminate against any person because of age, ancestry, color, 

disability or handicap, national origin, race, religious creed, sex, sexual orientation, or 
veteran status.  Direct all inquires regarding the nondiscrimination policy to the 

Affirmative Action Director, The Pennsylvania State University, 328 Boucke Building, 
University Park, PA  16802-5901; tel. (814) 865-4700; TDD (814)863-1150. 
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Getting Started  
 
Connecting the calendar to the ITS Oracle Calendar server. 
 

• Open the software package 
• Click other 
• Click new 
• Type in a connection name (i.e., your name or Penn State) 
• Type in the server name (cal.psu.edu) 
• Click look up 
• Click OK 
• Highlight the connection name you just established 
• Click make default 
• Click OK 
• Sign in with your Penn State Access Account userid and password 
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Agenda vs. In-Tray 
 
In-Tray View – (You cannot create new entries from the In-Tray.) 
 
Displays new, accepted, sent out, and refused meetings for a specified time.  You can 
change the date range by Clicking on Tools > Options > In-Tray. 
 

• New Entries you have not responded to. You can’t modify unless you are the 
owner. 

• Entries you’ve accepted: Meetings, daily notes, day events and holidays that you 
chose to display in your Agenda. 

• Entries you’ve sent out to other users. 
• Entries you’ve refused 

 
The In-Tray allows you to manage your entries by dragging them from one folder to 
another or double clicking on the entry. 
 
You can check if a meeting causes a conflict in your schedule by selecting the meeting, 
right-click and selecting “Check Conflict.” 
 
Agenda View - Shows your agenda or calendar in day, week or month view.  
 

• Defaults to your calendar 
• You can view your calendar in day/week/month view 
• Defaults to day view. 
• Notes (can be seen in all views) 
• Tasks (can be seen only in the daily view) 
• Today button 
• Using the Calendar Pop Up  
• <   and   > arrows 

o Day view = 1 day or 1 week 
o Week view = next week or forward 4 weeks 
o Month view = next month or forward 6 months 

• Click on calendar icon then month to change months 
• Click on calendar icon then year to change year 
• Click on the [] red empty box to go back to current day 
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Setting Your Preferences  
 
Tools > Options 
 

• Agenda 
o Display Options – Set the hours, days and information to be displayed in 

your agenda. 
o Color Options – Color code your meetings by importance level, 

attendance status and ownership. 
• In-Tray 

o Choose to display accepted entries, entries you’ve sent out and refused 
entries within a chosen time range or all entries that are in the future. 

• Entry Defaults 
o Set meeting default importance level, access levels and reminders. 
o Set meeting default reminders. 

• Scheduling 
o Set your scheduling preferences so that those using the Suggest Date/Time 

dialog will only be able to schedule you for meetings that take place 
during your chosen work hours. 

o Receive notification when you are sent new entries. 
o Notify other users when you include them in an entry.  You can send them 

email when you create, edit or delete an entry. 
• General 

o Formatting – Set formats for names and resources that appear in your 
Agenda. 

o Date and Time – Specify your preferred date and time format.  The short 
date format controls how dates appear in date boxes and views.  The long 
date format controls how dates appear on the toolbar and status bar. 

o Time Zones – Set your time zone. 
o Startup – Choose which windows you would like Oracle Calendar to open 

when you sign in. 
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Creating Meetings 
 

• File > New > Meeting  or Click icon for New Meeting or click and drag time or 
Ctrl+N 

• Fill in form with title/location 
• Enter the start/end time 
• Enter People/Resources field  –type name click green check mark 

 Wild cards are acceptable (i.e. Su searches entire database for Su 
being in last or first name) 

• Type Details 
• Select Access level (personal/confidential) no one sees information only see times 

and a lock icon 
• Set Reminder – if you set default under tools, options reminder defaults to that 

setting; you can specify something different here.  You can be reminded by Popup 
or Email or both 

• Okay to send event entry 
 
You receive a Pop Up dialogue box saying: 
 
The attendees’ agendas have been updated. Do you wish to send them an e-mail?   
 
  Yes  or No 
 
If you select yes, you receive a Mail Message dialogue box: to complete. 
 

• Owner – Adds you.  So you are more or less CC: in on the email. 
• Other: - Type in an email of someone that is not an Oracle calendar user to notify 

them of a meeting. 
• Message to send:  You can add text. 

 
Click send to send the email. 
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Repeating Meetings 
 

• From Untitled Meeting Form 
• Click Repeating button  
• Repeating dialogue box appears. 
• Set the frequency, recurrence path, start date, end date. 

 
To add a date to a repeating entry: 

• Click Add Date 
 
Viewing someone else’s calendar 

• File >Open >Agenda or Icon (Open Agenda) or Ctrl + O or F6 
• Open Agenda dialogue box appears 
• Type in persons name 
• Click OK 

 
Using Resources 

• File > Open > Agenda 
• Click on Magnify glass 
• Select Resource tab 
• Click search by resources 
• Type in “room” 
• Search 

 
 
Managing groups  (Viewing multiple people’s calendars at one time) 
 

• File > Open >Group Agenda or Icon (Open Group Agenda) or Ctl + G 
• Type in names of individuals 
• Click OK 

 
To schedule a meeting: 

• Open new untitled meeting form by double clicking in the Combined column. 
• Tools, Suggest Day/Time 
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Setting up Groups   
(Create groups containing people and resources that you regularly schedule) 
 
Groups are categorized as follows:  

[PUB]: The group is public and can be used by any person on the system.  
[PRV]: The group is private and can only be used or edited by its creator.  
[ADM]: The group can only be used or edited by those people who have been 
granted administrative rights.  
[MEM]: The group is members-only and can only be used by its members and 
edited by its owner.  
 

• Tools > Manage Group 
• New 
• Add Group Name, Add members and select Private or Members Only 

 
 
Using your established Groups 
 

• File > Open> Group Agenda or use the Open Group Agenda icon or Ctrl + G 
• Click on the magnify glass 
• Select Groups tab 
• Select group type 
• Click on Search 
• Select Add all  
• Click OK 
• Click OK again 
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Working as a designate in another user’s Agenda 
 
Working as a designate for another user allows you to view, create, edit or delete entries 
on that user’s behalf in that user’s name, according to the designates rights you were 
granted.  To edit an entry that you created while working as a designate, you must be 
working as a designate for that same user. 
 

• File  
• Open as Designate > Agenda 
• Select the appropriate user 

 
 
 
Managing your Access Rights 
 
Granting designate rights to other users: 
 
Access rights determine how much information other users can view in your Agenda. 
 

• Tools > Access Rights 
• Click Designate tab 
• Enter appropriate user’s name and click the checkmark button 
• Select an access level for each type of entry. 

 
NOTE:  The Full designate rights and No designate rights check boxes must be cleared if 
you want to see a user’s access rights by type of entry. 
 

• Modify: The designate can create, view, edit and reply to entries in your name. 
• View/Reply: The designate can view and reply to entries in you name. 
• View times only:  The designate can only view the times of your meetings. 

Designates will not see daily notes or day events. 
 
You can also choose: 
 

• Full designate rights:  The designate can view and modify all entries in your 
Agenda. 

• No designate rights:  The user cannot modify any entries in your Agenda. 
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Setting viewing rights for your Agenda entries 
 
Viewing rights determine which entries are visible to other users when they open your 
Agenda.  
 

• Click Tools > Access Rights  
• Click the Viewing tab.  
• Enter the appropriate user's name and click the Checkmark button.  
• Select an access level for each type of entry.  

NOTE: The same as default, Full viewing rights and No viewing rights 
check boxes must be cleared if you want to set a user's viewing rights by 
entry type.  
 

• View Entries: The user can view all entries.  
• View times only: The user can only view meeting start and end times and cannot 

view day events or daily notes.  
 

You can also choose from the following options:  
 

• Same as default: The user is assigned the default viewing rights.  
• Full viewing rights: The user can view all entries in your Agenda.  
• No viewing rights: The user cannot view any entries in your Agenda.  
• Specifying which users can invite you to entries 

 
Scheduling rights allow you to choose which users can invite you to meetings or add day 
events or daily notes to your Agenda.   
 
By default, all users can invite you to any type of entry.  
 

• Click Tools > Access Rights.  
• Click the Scheduling tab.  
• Enter the appropriate user's name and click the Checkmark button.  
• Select either the Can invite you to Entries or Use Defaults check box.  
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Locating a person 
 
The locate a person feature allows you to view what a user or resource has scheduled at a 
specific time. According to the viewing rights you have been granted by the users.  You 
will not be able to view information for which you do not have access rights. 
 

• Tool > Locate a Person 
• Enter the name 
• Select date and time 

o If the user or resource is booked during the date and time you entered and 
if you have full viewing rights for the entry, you will see the title and 
location.  

 
o If you only have the right to view times for the entry, you will see the 

times that the person is busy.  
 

o If the user does not have anything scheduled for the time you are viewing, 
the "No available information" message is displayed.  
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Searching 
 
Information in an Agenda 
 

• Tools > Search Agenda or Click Agenda icon 
• Click Criteria tab 
• Enter text you want to search for 
• Enter name of the Agenda you want to search 
• Enter the date period you want to search (20 entries at one time) 
• Click Search 

The results display in the bottom section of the dialog box.   
To view an entry, double click on the entry or click Open. 

 
Information about a user 
Tools > Search Directory 

• Click People tab 
• Enter user’s surname or given name 
• Click Search 

To see more about a particular person, highlight the user’s name and click 
Information or double click on the user’s name. 
 

Information about a resource 
• Tools > Search Directory 
• Click Resources tab 
• Search by Resources 
• Enter room 
• Click Search 
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Printing Agenda Pages 
 
File > Print 
 

• Select the layout 
• Enter dates from and to you want to print 
• Select type of Agenda pages you want to print 
• Click Preview to view your document before print 
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Keyboard shortcuts 

Use these keyboard shortcuts to navigate through your Agenda more efficiently.  

Action Keyboard Shortcut 
Open online help F1 

Open In-tray Ctrl + I 

Open Agenda Ctrl + O or F6 

Open my Agenda Ctrl + F6 

Open Agenda as designate Ctrl + Alt + O 

Open Day View Ctrl + D 

Open Week View Ctrl + W 

Open Month View Ctrl + M 

Open Task View Ctrl + T or F7 

Open my tasks Ctrl + F7 

Open Task View as designate Ctrl + Alt + T 

Open Group View Ctrl + G 

Open Group View as designate Ctrl + Alt + G 

Open Address Book Ctrl + B or F8 

New meeting in the Agenda View, new task in the Task View, 
new contact in the Address Book View 

Ctrl + N 

New meeting Ctrl + Shift + M 

New daily note Ctrl + Shift + N 

New day event Ctrl + Shift + E 

New task Ctrl + Shift + T 

New contact Ctrl + Shift + C 

Edit/view/reply to selected entry Enter 

Duplicate selected entry Ctrl + 2 

Delete selected entry Delete 

Search directory F3 

Locate person Ctrl + L 

Search Agenda Ctrl + F 

Find entry (In-tray only) Ctrl + Shift + F 

Refresh all F5 
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Add bookmark Ctrl + J 

Remove bookmark Ctrl + K 

Next bookmark Alt + Right Arrow 
key 

Previous bookmark Alt + Left Arrow key 

Set filter F7 

Print selected entry Ctrl + Shift + P 

Print Ctrl + P 

Cut Ctrl + X 

Copy Ctrl + C 

Paste Ctrl + V 

Close window Alt + F4 

Quit Ctrl + Q 

Next Day/Week/Month Ctrl+ Right Arrow 
key 

Previous Day/Week/Month Ctrl + Left Arrow key 

Forward 7 days/4 weeks/6 months Ctrl + Shift + Right 
Arrow key 

Backward 7 days/4 weeks/6 months Ctrl + Shift + Left 
Arrow key 

Today Home 
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