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Alternative Format Statement

This publication is available in alternative media upon request.

Statement of Non-Discrimination

The Pennsylvania State University is committed to the policy that all persons shall have equal
access to programs, facilities, admission, and employment without regard to personal characteristics
not related to ability, performance, or qualifications as determined by University policy or by
state or federal authorities. It is the policy of the University to maintain an academic and work
environment free of discrimination, including harassment. The Pennsylvania State University
prohibits discrimination and harassment against any person because of age, ancestry, color,
disability or handicap, national origin, race, religious creed, sex, sexual orientation, or veteran
status. Discrimination or harassment against faculty, staff, or students will not be tolerated at The
Pennsylvania State University. Direct all inquiries regarding the nondiscrimination policy to the
Affirmative Action Director, The Pennsylvania State University, 328 Boucke Building, University
Park, PA 16802-5901; Tel 814-865-4700/V, 814-863-1150/TTY.



Table of Contents

OFfICE BULLON ... ettt e e e e e e e e e ee et bt e e e e e e e e eeeennnnns 2
LTAY o] (o I @1 0] o F= 3PS 3
FIE FOIMAL ...t e et a e e e e e e e e e eeab e e e e e eaes 4
RIDDON .. ettt e e e e e 5
QUICK ACCESS TOOIDAT ... e e e 5
SEALUS B .. e e 6
1Y TT I I To ] | o =T PRSP 6
LIV PrOVIBW ...ttt ettt e e e e e e e e e et e e tb e e e e e e e e e eeeaaa e e e e eeeaes 6
LTAT o] (o I o 1= | o PSSR 7
P AgE SBUUP ..t e e e e et e e e e e enan e aaeee 7
CUt, COPY, AN PASTE .....uniiiiieeeee e e e et e e e eaaaaaa 8
(@ a0 [0 I T (0 | PRSP 8
Bullets and NUMDEIING .......uu et e e e e e e e e e e e 8
Headers and FOOTEIS. .......uuu e e e e e e e e aa e e e e e eaeas 9
StYIES FOIMALLING ...evviiiiei ettt e e e e e e e e e et a e e e e e e eeeeeannas 10
T AL e 11
Y= T Y =T o TP 12

[ STSY 0111 {07 <1 13



Microsoft Word 2007 Overview

Office Button

The Office Button replaces the File menu. It is located in the upper left corner of the
window.

v Microsoft \
Recent Documents ' The options in the top portion of
1 Microsoft Word 2007 Quick Start Guide versio.., 1= the Office menu are familiar
& open from the File menu in previous
o versions.
E_‘Q Conyvert
H Save . .
The options that appear in the
H e D lower half of the menu are new.
The Prepare option defines
g;g print  » properties, permissions, and
compatibility so the document
‘{'L/T Prepare can be shared. The Publish
option provides new features for
'3'3 send  » creating blog posts and sharing
documents using server and
L/ Publish » workspace options.
_T Close I
| 2] word Options | | X Exit word |
Templates »~
Blank and recent
Selecting New will open the Installed Templates Blank and recent
window below where a My templstes.. j j
Blank document is selected. e =
A blog post option is also Featured e UoCTEQY New blog post
available. Agendas

Award certificates
Erochures
Business cards

There are several Template

Calendars

options that are available to Contradts
use when starting a new Envelopes
document both built in to Faxes

the application and on .
Microsoft Office Online. Gift certificates

Greeting cards
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Word Options

Word Options can be opened using the button located in the lower left corner of the
Office Button window.

A
2] Word Options Exit Word |

The Word Options dialog box provides categories of options that define how Word
functions, such as Popular (or new), Display, and Proofing features. There are also
options to Customize and Add-In features.

Word Options

[' — '] L& Change the most popular options in Word.
Display
Proofing Top options for working with Word
Save Show Mini Toolbar an selection G
Advanced Enable Live Preview G

|:| Show Developer tab in the Ribbon i
Customize Always use ClearType
Open e-mail attachments in Full Screen Reading view G

Color scheme: Blue #

ScreenTip style: ‘ Show feature descriptions in ScreenTips hd

Add-Ins

Trust Center

Resources

Personalize your copy of Microsoft Office

User name: |hak122

Initials:

Choose the languages you want to use with Microsoft Office: Language Settings...

OK ] [ Cancel
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File Format

Files saved in Word 2007 are saved in the new *.docx format by default. This new
format allows file sizes to remain relatively smaller than the previous format files while
providing the ability to be recovered more easily and having compatibility with XML
compliant applications outside of Word.

Documents from previous versions of Word can be opened in the new file format.
However, documents created in Word 2007 may lose features when opened in previous
versions. To make the version transition easier, setting the default format for saved
documents to Word 97-2003 (*.doc) using the Word Options dialog box and the Save
option will ensure that others using earlier versions can open documents saved in Word
2007.

Word Options

Papular :
P H Customize how documents are saved.
Display
Praafi Save documents
N Save Save files in this format: Waord Document [*.doodg w

Advanced TR e ey Vv ord Document (*.docd

. ) W t (*.docm] — - -
Customize AutoRecover file Iror:atlrc:un:<:Word 97.3003 Document [*.dob:] n Data\Microsoft\Waord, | [ Browse... ]
Default file location: Wor . ents', | [ Browse... ]

Add-Ins
Word Macro-Enabled Template [*.dotm)
Trust Center Offline editing options for dg Word 97-2003 Template (*.dot]
Single File Web Page [*.mht, *.mhtml}
Resources Save checked-out files to: | wep Page [*htm, *html)
(&) The server drafts loci web Page, Filtered (*.htm, = htmi]
) The web server Rich Text Format (*.rtf)
Server drafts location: E Plain Text [*.bud] \SharePoint Drafts, | [ Erowse...

Word XML Document [*xml)

Woord 2003 XML Document [(*.xml)
Word 97-2003 & 6.0/95 - RTF (*.docg)
Works 6.0 -9.0 [*wps)

Works 6.0 -9.0 [*.wps)
TECCTY OO T ONTC OO CarTe T T VT I TOT Toaaorrrg

Preserve fidelity when sharin 7 Quick Start Guide... |

[] Embed fonts in the file

OK l l Cancel
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Ribbon
The Ribbon replaces commonly used menus. It is categorized by Tabs. The tab
headings are similar to past menu headings and group commands by category of
action. Some tabs are contextual and only appear when a certain object is selected.
For example, the Table Tools Tab appears only when a table is selected.

"

— Home Insert Page Layout References Mailings Review View Add-Ins

i

B. s ‘o (& WE] BB E RN e ambod Ao AsBbC Ao | AaBbed A

Paste | . 2 L@ A== = =8 - ; - - - _ Change
¢ Fomat Painter B 7 U-shex X As A EIE EE|E [|da i Emphasis THeadingl THeading2 THeading3 | THormal Strong - s | Selet

Clipboard [ Font [ Faragraph [ Styles fa||  Editing

& Find -

3 Replace

Certain formatting options such
as Page Setup and Paragraph

still have dialog boxes = = |$E"’ | AT Pt T
associated with them. The

Dialog Box Launcher, located )

at the bottom left corner of Paragraph @

certain Ribbon sections, will
open formatting dialog boxes.

The Ribbon can be minimized by right-clicking on it. Tab names such as Home and
Insert will remain visible and will show the specified Ribbon portion when selected.

Quick Access Toolbar

0o id 9 - a8

f'_.i_l,." Customize Quick Access Toolbar
MNew

. . Open
The Quick Access Toolbar is located at the top 71 e
left corner of the window next to the Office e
Button. It displays some commonly used tools by —
default and can be customized to include several Quick Print
more by clicking on the drop down and selecting v | Print Preview

the desired features from the list. The toolbar can

. . . Spelling & Grammar
also be customized using Word Options.

v | Unda
v || Redo
The Quick Access Toolbar can be moved below T
the ribbon using the commands at the bottom of
the menu. The Ribbon can also be minimized Lafliz(Be e Lo
with a command found here. Show Below the Ribbon

Minimize the Ribbon
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Status Bar

The Status Bar area along the bottom of the window shows the current page number
and number of pages. It also now features a word count and a proofing errors indicator
that can be clicked to begin proofing checks. Document view buttons are located along
the right side. The Draft view replaces the Normal view in previous versions. A zoom
slider along the right is used to zoom in and out of the document. Right-clicking on the
Status Bar allows customization to add additional tools or remove the defaults.

Page: 7 of 10 = Words: 1,430 | & (EEEEE e ()
X I N ——\ -~ y,
Page Count Word Count  Proofing Viewing Options Zoom Slider

Mini Toolbar

The Mini Toolbar appears when text is selected. Hovering over the toolbar will make it
appear more clearly. It can also be displayed by right-clicking selected text. The tools
can be used to format the selected text without having to use the Ribbon.

Arial 112 - A A A

B J PE? - - i= £

-

o
LN

Live Preview

The Live Preview feature works with the Ribbon to allow possible font size and color
formatting changes to be previewed before they are implemented. Selected text will
change as the cursor is placed over various options. Changes are selected by clicking
on them.

*Note: Not every formatting feature has Live Preview.
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Word Help

To get Help, click on the Help icon in the upper right corner. A separate dialog box will
open in which to type a question. There are also several categorized links such as
“What's New” which opens up a list of tips, references, and other resources.

Page Setup

©) Word Help
=G @ G AMe |

~ 2 Search -

El

i
Sy

What's new

Getting help

Converting documents

Marging and page setup

Page numbers

Writing

Tracking changes and comments
Tables

Tables of contents and other references
Saving and printing

File managemant

Accessibility

Working in a different language

Add-ins

Activating Word

Creating spedfic documents

Viewing and navigating

Headers and footers

Page breaks and section breaks

Formatting

Lists

Working with graphics and charts

Mail merge
Collaboration
Customizing

Security and privacy

Automation and programmability

Macros

All' Word

The Page Layout Tab includes a Page Setup area that can be used to modify several
document options. Margins can be modified from the “Normal” 1 inch on all sides using
predefined options or by customizing. Page Orientation can be changed as well as
paper size and other document features. The Dialog Box Launcher in the lower right
corner can also be used to open the Page Setup dialog box.

1sert
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Page Layout

e

Margins Crientation

-

References

Size  Columns

- -

Page Setup

Mailings

P,:::: Breaks -

£ Line Numbers ~

b~ Hyphenation =
|

F.evi



Cut, Copy, and Paste

All of the Cut, Copy, and Paste options available in previous versions are available in
Word 2007; they are just located in a different area. These commands are located on
the left most area of the Home Tab. To make tools active, first select text, and then click
on the appropriate command. The Paste command has its own two-part button.
Clicking the bottom portion of the button reveals additional options such as Paste
Special.

-
- Home Insert
=) % Cut

=3 Copy
Paste

= # Format Painter

FPaste
I Paste Special...

Undo

The Undo icon is located on the Quick Access Toolbar by default. The drop down
arrow next to the icon can display recent actions that can be undone as well. The
keyboard shortcut Ctrl+Z also works to undo the most recent action. There is a Redo
icon located on the Quick Access Toolbar as well.

ra

Bullets and Numbering

Bulleted or numbered lists can be added with the command icons in the Paragraph
area of the Home Tab. They can also be added by typing * or 1 at the start of a line to
be bulleted. Word will automatically keep bulleting or numbering until the command is
turned off by clicking the command on the Ribbon or by pressing the Enter key twice.

*NOTE: If bullets and numbering do not automatically begin, go to Office Button>Word

Options>Proofing>Autocorrect Options>AutoFormat As You Type tab and check the
boxes for automatic bullets and numbering.
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Define new Multilevel list 2ZIx
Click, lexel to modify:
1

To further format bulleted or numbered
lists, use the Multilevel List command in
the Paragraph area of the Home Tab.
The Define New Multilevel List... option,
can be used to modify indents and spacing A
as well as the format of the bullet or .
number itself. Mumber Format

Enker formatting For number:

i

Mumber style For this lewel:
1,2,3 .. w

u:-mwcnm-pmmi

Pasition

Mumnber alignment: | -aqkared w | Aligned at: v

Text indert at: 0.75" £ Set For All Levels. ..

4k

Headers and Footers
Headers and Footers can be inserted into documents using the Insert Tab.

Selecting the header or footer tool

R . == L L A 2% Signature Lir
displays a number of built-in style )2 5 A E 4 3 Date & Time
options including a Blank option to e Footer age || gt ik WordAtt DIop g Object -
create an original style of header or Built-In -
footer. Page number can also be ;| Blank

inserted here as part of a header or
footer or on its own.

[ Type |

Blank (Three Columns)

When header, footer, or page number is
selected a contextual Design Tab — _— _— [
opens up. When the header or footer is
deselected by clicking the Close Header
and Footer button or by double-clicking i
in the body of the document, the
contextual tab is no longer visible.
Contextual tabs will be visible when the
object they format is selected.

'ﬁ\ H9-0 (4 -+

Header & Footer Tools
i
—-/l Home Insert Page Layout References Mailings Review View Add-Ins Design

[Ty pe the document title]

Microsoft Word 2007 Quick Start Guide versiot

3 j j I3 El&l j i Previous Section Different First Page 34 Header from Top:  |0.5° s
= = ) [T = & .
— — L C = _— j Next Section Different Odd & Even Pages ::t Footer from Bottom: |0.57 . —
Header Footer  Page Date Quick Picture Clip Goto Goto 5 . . . Close Header
- *  Mumber~ || &Time PFarts~ Art Header Foate “9'3 Link to Previous V| Show Document Text ﬂ Insert Alignment Tab and Footer
Header & Footer Insert Mavigation Options Position Close

VvUIU ZUU7 UVETVIEW J



Styles

Styles define the formatting of text located in certain areas. Styles can be applied by
selecting text and using the Home Tab or by using the Style button on the Mini
Toolbar. The Styles area of the Ribbon has a Gallery that can opened by clicking on
the More button to display all of the styles available.

Arial ~112 | A AT A
@ j Style Button on Mini Toolbar
= ab - - _.—= e a—
B 7 =% e S - 2

Emphasis THeadingl THeading2 7 Heading3 I
es T

(F]

AaBbCecl AaBbCcl AaBbCcl AaBbCc | AaBbCcl | AaBbCcl %
T Mormal Strong @3ﬂgﬂ

Styles

More button

to display

Styles Gallery

AaBbCcl AaBbCcl AaBbCcl AaBbCc

AaBbCcl ‘ AaBbCcl
Emphasis THeadingl THeading2 T Heading3

Strong

T Marmal

AaBbCcI AaBb( AaBbCcl A4aBbCel AaBbCei AaBbCel
Subtitle Title T Mo 5paci.. 5Subtle Em... IntenseE... Quote

AaBbCei AABBCC AABBCC AABBCC AaBbCcel
Intense ... Subtle Ref... Intense R.. BookTitle T List Para...

Save Selection as a New Quick Style...
<4 Clear Formatting
e | Apply Styles...
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Tables

A Table can be inserted into a document using the Table command included on the

Insert Tab.
Insert FPage Layout References
= || [{— ElE = Selecting this command opens up a
| al L LT_JJ 2 Gallery that provides a visual for
age Table ||| Picture Clip Shapes 5mz selection of the number of rows and
reak 5 Art M columns using a series of blocks
%3 Table and performs a Live Preview of the
LI table within the document. The
HERRE Insert table... option can also be
11000 selected to open an Insert table

LI ] dialog box.
HEEEN
OO0 000
HEEEREEEEE _ o
HEREEEREEN When a table is selected within the

document, the Table Tools

[ mnset Table,. 2> contextual tab opens to provide
4 | Draw Table Design and Layout tab

== options for the table. Right-clicking
03 Excel Spreadsheet on the table will also open up

= Quick Tables . options for modifying the table.

E;q\ Hd9-0 YR Table Tools ficrosoft Word 2007 Quick Start Guide version 03.

il
—-/) Home Insert Page Layout References Mailings Review View Add-Ins Design Layout

¥| Header Row |V First Column

_ & shadingr | ——— - j :T
= ey s P p—— - ",
Total Row Last Calumn S==== === --=--- - | i Borders) 15 pt =
Sl==== | —---Z ZZ-Z-ZZ _ Draw Eraser
N - = a2 PenCalor ™ Taple
Table Style Options Table Styles Draw Borders Fi

dq\ H9- 4 )7 Table Tools Wcrosoft Word 2007 Quick Start Guide version 032907 [Compatibility Mode]M =
3

—/ Home Insert Page Layout References Mailings Review View AddNg

Design Layout
\ [y 1 £ . e EIEI= - f N A
L@ E A X T' %‘ % j—j == II_I:I:' j o] Height: 019" % || B Distribute Rows D|j = A—. J Al %»j == J
A - =HE=EE . ﬁ — ===
select  View Properties | Delete | Insert Insert Insert Insert || Merge Split  Split || AutoFit | = wigth: 068" : 'L_'Distribute Columns Teat Cell Sort Repeat ~ Convert Fon
*  Gridlines b Above Below Left Right Cells  Cells  Table b == Direction Margins Header Rows to Text
Table Rows & Columns {Fi Merge Cell Size {Fi Alignment Data
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Mail Merge

The Mailings Tab on the Ribbon contains the mail merge feature. The Mail Merge
Wizard can be started by clicking on the Start Mail Merge button and selecting Step
By Step Mail Merge Wizard.... The wizard will open up in a task pane similar to
previous versions. If the wizard is not the preferred method, the steps of the mail merge
can be completed using commands on the Mailings Tab from left to right.

Insert Page Layout Referenc
By

[ ]
_u :s';:'ﬂ'

Start Mail Select Edit Highlight Ad

Merge = |Recipients = Recipient List

=Zl| Letters |
n

i~ E-Mail Messages SR

-
=1 | Envelopes... » PagelL
;il LngIS'” irst Column
3 Directory Bst Column

ﬁ:" Hormal Word Document

mm———— Btions
Qsmp by Step Mail Merge m

—

Word 2003 to Word 2007 Command Reference Guide
http://office.microsoft.com/en-us/word/HA100744321033.aspx
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Technology Training Resources

To look for more advanced sessions of today’s training topic visit:
http://its.psu.edu/training/catalog/

To browse or register for future technology training visit:
http://its.psu.edu/training/

To learn about Training On Demand (sessions upon request for groups of 5 or more) visit:
http://its.psu.edu/training/ondemand/

To browse or join in online discussions about technology topics at Penn State visit:
http://technologytraining.psu.edu/

To learn about or subscribe to receive training news (RSS) feeds through
your news aggregator visit:
http://its.psu.edu/training/rss/

To join the Training News List and receive monthly e-mail notification of all upcoming
technology training opportunities, send a blank e-mail to:
L-TRAINING-NEWS-SUBSCRIBE-REQUEST@LISTS.PSU.EDU

To find free online books on a variety of popular technology topics visit:
http://proquest.safaribooksonline.com/

To explore hundreds of free video tutorials that are available for self-paced learning visit:
http://its.psu.edu/training/lynda/

Follow us on Twitter at http://twitter.com/psulTStraining/

Become a Facebook fan of ITS Technology Training at
http://www.facebook.com/psuitstraining/

Technology Help Resources

To contact the ITS Help Desk with general technology-related questions e-mail:
helpdesk@psu.edu

To search for technology-related information in the ITS Knowledge Base visit:
http://kb.its.psu.edu/

PENNSTATE
i)

Technology Training Provided by ITS Training Services
23 Willard Building e University Park, PA 16802
Phone: (814) 863-9522 e Fax: (814) 865-3556 e itstraining@psu.edu

\4 Nl

Visit the ITS Training Services Web site at
http://its.psu.edu/training/
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